summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKris Kennaway <kris@FreeBSD.org>2004-04-03 14:15:40 +0000
committerKris Kennaway <kris@FreeBSD.org>2004-04-03 14:15:40 +0000
commitfef9e3a8887f85331f68af0d653e8ac151ea8925 (patch)
treef9216a967ab4999c8a3ebf203c8f752f1e1a2508
parentBROKEN on amd64: Segfault during build (diff)
This is also broken in a different way on ia64
-rw-r--r--www/mozilla-devel/Makefile6
-rw-r--r--www/seamonkey/Makefile6
-rw-r--r--www/seamonkey2/Makefile6
3 files changed, 15 insertions, 3 deletions
diff --git a/www/mozilla-devel/Makefile b/www/mozilla-devel/Makefile
index c3261e42440b..d6216abc91aa 100644
--- a/www/mozilla-devel/Makefile
+++ b/www/mozilla-devel/Makefile
@@ -123,7 +123,11 @@ OPTIONS=XFT "Enable Xft font anti-aliasing" on \
.include <bsd.port.pre.mk>
.if ${ARCH} == "amd64"
-BROKEN= "Segfault during build on amd64"
+BROKEN= "Coredump during build on amd64"
+.endif
+
+.if ${ARCH} == "ia64"
+BROKEN= "Does not compile on ia64"
.endif
.if !defined(WITHOUT_XFT)
diff --git a/www/seamonkey/Makefile b/www/seamonkey/Makefile
index c3261e42440b..d6216abc91aa 100644
--- a/www/seamonkey/Makefile
+++ b/www/seamonkey/Makefile
@@ -123,7 +123,11 @@ OPTIONS=XFT "Enable Xft font anti-aliasing" on \
.include <bsd.port.pre.mk>
.if ${ARCH} == "amd64"
-BROKEN= "Segfault during build on amd64"
+BROKEN= "Coredump during build on amd64"
+.endif
+
+.if ${ARCH} == "ia64"
+BROKEN= "Does not compile on ia64"
.endif
.if !defined(WITHOUT_XFT)
diff --git a/www/seamonkey2/Makefile b/www/seamonkey2/Makefile
index c3261e42440b..d6216abc91aa 100644
--- a/www/seamonkey2/Makefile
+++ b/www/seamonkey2/Makefile
@@ -123,7 +123,11 @@ OPTIONS=XFT "Enable Xft font anti-aliasing" on \
.include <bsd.port.pre.mk>
.if ${ARCH} == "amd64"
-BROKEN= "Segfault during build on amd64"
+BROKEN= "Coredump during build on amd64"
+.endif
+
+.if ${ARCH} == "ia64"
+BROKEN= "Does not compile on ia64"
.endif
.if !defined(WITHOUT_XFT)