summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorBadlop <badlop@process-one.net>2020-04-29 12:07:35 +0200
committerBadlop <badlop@process-one.net>2020-04-29 12:07:35 +0200
commitfba6a64648af4f55fc65ebadaab5e0ac45511944 (patch)
treeafdc721966667a47929a40c9426992e07c035f43 /configure.ac
parentMerge pull request #3232 from weiss/enable-stun (diff)
Fix English typos in configure.ac
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index d87fcd46..12a7ddbc 100644
--- a/configure.ac
+++ b/configure.ac
@@ -197,7 +197,7 @@ AC_ARG_ENABLE(debug,
esac],[if test "x$debug" = "x"; then debug=true; fi])
AC_ARG_ENABLE(latest_deps,
-[AC_HELP_STRING([--enable-latest-deps], [makes rebar use latest commits for dependences instead of tagged versions (default: no)])],
+[AC_HELP_STRING([--enable-latest-deps], [makes rebar use latest commits for dependencies instead of tagged versions (default: no)])],
[case "${enableval}" in
yes) latest_deps=true ;;
no) latest_deps=false ;;
@@ -205,7 +205,7 @@ AC_ARG_ENABLE(latest_deps,
esac],[if test "x$latest_deps" = "x"; then latest_deps=false; fi])
AC_ARG_ENABLE(system_deps,
-[AC_HELP_STRING([--enable-system-deps], [makes rebar use localy installed dependences instead of downloading them (default: no)])],
+[AC_HELP_STRING([--enable-system-deps], [makes rebar use locally installed dependencies instead of downloading them (default: no)])],
[case "${enableval}" in
yes) system_deps=true ;;
no) system_deps=false ;;